Corbin's Treehouse - Corbin Dunn, Santa Cruz, CA
Plug Bug
Treehouse
Photography
Videos
Projects
Unicycling
About

Electric Bug: Running Again!


So, I got my new rebuilt transmission from MOFOCO. I put it back in the car and buttoned up the rear end entirely. I then attached the shifter…but, it wasn’t shifting! So, I posted on thesamba.com and the guys there said something might be wrong w/the nosecone setup. I had to drop the transmission/motor combo again. This time I decided to make a better cradle for it:

IMG_2079.JPG

These pictures are mainly for my future reference so i can remember how it goes. The strap holds it on pretty well.

IMG_2081.JPG

I popped the nosecone off and it was definitely shifted into a gear. It didn’t seem like it was shifted into two gears at the same time…but it definitely wasn’t working before. I pulled the three things below so they were all aligned, and put the nosecone back on. I could then shift it by hand, as I should have been able to do in the first place. Excellent!

IMG_2089.JPG

Then it went back in the bug…and it seemed to be doing okay. I put it all back together…and did a quick test drive. Success! Back to electric driving. I’ve been missing it.



One Response to “Electric Bug: Running Again!”

  1. toyota ??? ????? says:

    toyota ??? ?????…

    Corbin’s Treehouse » Electric Bug…


(c) 2008-2017 Corbin Dunn

Corbin's Treehouse is powered by WordPress. Made on a Mac.

Subscribe to RSS feeds for entries and comments.

38 queries. 0.410 seconds.